a Virtual Robotix Network Team

 First post and a quesion. Sorry :)

I am installing a VR Brain 5.1 to control a large quad. I have the VR Brain and GPS units connected up on the bench and everything seems to be working except the GPS and external compass. I have flashed the board using mission planner with the latest stable firmware. The GPS is the VR unit with the VR cable. The onboard compass is working and when I select external compass from mission planner and remove the jumper I get a bad compass error and mission plan shows no GPS.
I also have an APM2.5 and as a test I connected the GPS to the APM and it worked OK, quickly gaining a 3d lock. so this is looking like a configuration or software problem. Any help you can offer will be greatly appreciated.


Views: 154

Reply to This

Replies to This Discussion

Hi can you share a picture with your connection ? 



Problem solved. All down to a blonde moment. Sorry for the fuss.



© 2019   Created by Roberto Navoni.   Powered by

Badges  |  Report an Issue  |  Terms of Service